Provide solution and advises for ICT for developpement in Africa

Problems with eclipse and BIRT module after upgrading to ubuntu 8.04

I decided a few days ago to upgrade my Ubuntu Gutsy to the new Ubuntu Hardy Heron 8.04.
After the installation process I noticed that my eclipse europa was not working properly. The Eclipse application was showing the following error when starting:

Syndicate content